ionCube Wizard

Using ionCube encoded and secured PHP (Anti-Hacking Protection) files requires a file called the ionCube Loader 10.0 + to be installed on the web server and made available to PHP. 

PHP can use the Loader with one line added to a PHP configuration file (php.ini)

How to check up your ionCube version?

  1. Download a test script
  2. Upload the script test.php into your web space, then 
  3. Launch the test script in your browser.

For example:



To use the install the ionCube by Wizard script:

  1. Upload the Loader Wizard script into your web space, then 
  2. Launch the Loader Wizard script in your browser.
  3. For example:


  4. Follow the steps in the Loader Wizard to install the appropriate Loaders for your system.
  5. If the Loader Wizard is not found, carefully check the location to where you uploaded the wizard script on your server.

Pay attention:

Opencart has two php.ini files! 

php.ini in the main category and another one in the admin category

Video tutorial